





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 15-Aug-2017 3:12:51 AM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Zero tolerance for pot use with drivers: report | The Petrolia Topic</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.petroliatopic.com/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.petroliatopic.com/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'News';
   		</script>

		<link href="http://www.petroliatopic.com/assets/wro/all_en.css?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" rel="stylesheet">
		<script src="http://www.petroliatopic.com/assets/wro/all_en.js?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.petroliatopic.com/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.petroliatopic.com/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.petroliatopic.com/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.petroliatopic.com",
					baseAssetsUrl: "http://www.petroliatopic.com/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"PETROLIA_TOPIC",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.petroliatopic.com/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.petroliatopic.com/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT"
				},
				Path: {
					events: "http://www.petroliatopic.com/events",
					eventsReportInapropriate: "http://www.petroliatopic.com/events/report-inappropriate",
					urReportInapropriate: "http://www.petroliatopic.com/ur/report-inappropriate",
					accountProfile: "http://www.petroliatopic.com/account/profile",
					accountPassword: "http://www.petroliatopic.com/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Zero tolerance for pot use with drivers: report"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.petroliatopic.com/v1/dynamic_resize/sws_path/suns-prod-images/1297842746498_ORIGINAL.jpg?quality=80&size=320x&stmp=1464962369837"/>	
			<meta property="og:site_name" content="The Petrolia Topic"/>
		<meta property="og:description" content="There should be zero tolerance for pot use by drivers or their passengers, a new report by the Canadian Mental Health Association recommends.
"/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_PetroliaTopic_EN_MOBWAP", "/news", "nk:print,et:sm,pr:ptp,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_PetroliaTopic_EN_MOBWAP", "/news", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_PetroliaTopic_EN_WEB", "/news", "nk:print,et:sm,pr:ptp,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_PetroliaTopic_EN_WEB", "/news", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:ptp,ck:news,imp:news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.petroliatopic.com/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.petroliatopic.com/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:jl0fgo0mjdc" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.petroliatopic.com/petrolia/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.petroliatopic.com/petrolia/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.petroliatopic.com/petrolia/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.petroliatopic.com/petrolia/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.petroliatopic.com">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=29" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=29');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.petroliatopic.com/v1/suns-prod-images/communities/photo/51172.jpg?stmp=1334780581461" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.petroliatopic.com"><img src="http://www.petroliatopic.com/assets/img/banners/logos/petrolia_topic.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-08-15"
	>
									Tuesday, August 15, 2017

	</time>
</p></div>
						<a href="http://www.petroliatopic.com/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-08-15 02:50:00 -->
								<div id="weatherStateBlock">
									<p>Petrolia, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.petroliatopic.com/assets/img/meteo/80x50/bn.jpg" 
	alt="Partly cloudy" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">20°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Partly cloudy</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.petroliatopic.com/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.007 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_76,762">
<a href="http://www.petroliatopic.com/" >Home</a>					</li>
					<li class="section_76,763">
<a href="http://www.petroliatopic.com/news" >News</a>					</li>
					<li class="section_76,768">
<a href="http://www.petroliatopic.com/sports" >Sports</a>					</li>
					<li class="section_76,929">
<a href="http://www.petroliatopic.com/entertainment" >Entertainment</a>					</li>
					<li class="section_77,045">
<a href="http://www.petroliatopic.com/life" >Life</a>					</li>
					<li class="section_77,049">
<a href="http://www.petroliatopic.com/money" >Money</a>					</li>
					<li class="section_77,160">
<a href="http://www.petroliatopic.com/opinion" >Opinion</a>					</li>
					<li class="section_77,286">
<a href="http://www.petroliatopic.com/contests" >Contests</a>					</li>
					<li class="section_77,165">
<a href="http://www.petroliatopic.com/ur" >UR</a>					</li>
					<li class="section_77,282">
<a href="http://www.petroliatopic.com/marketplace" >Marketplace</a>					</li>
					<li class="section_77,283">
<a href="http://www.petroliatopic.com/photos" >Photos</a>					</li>
					<li class="section_77,284">
<a href="http://video.petroliatopic.com" >Videos</a>					</li>
					<li class="section_77,164">
<a href="http://www.petroliatopic.com/events" >Events</a>					</li>
					<li class="section_77,285">
<a href="http://www.petroliatopic.com/weather" >Weather</a>					</li>
					<li class="section_77,287">
<a href="http://www.petroliatopic.com/polls" >Polls</a>					</li>
					<li class="section_173,190">
<a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.024 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 15-Aug-2017 2:47:15 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_76,764"><a href="http://www.petroliatopic.com/news/local" >Local</a></li>
				<li class="section_76,766"><a href="http://www.petroliatopic.com/news/canada" >Canada</a></li>
				<li class="section_76,767"><a href="http://www.petroliatopic.com/news/world" >World</a></li>
		</ul>


<!-- subNav took 0.002 seconds. -->
					<script>
						$('.section_76,763').addClass('active');
							$('.section_76,763').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.001 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Zero tolerance for pot use with drivers: report </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor withoutNewspaper">
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.petroliatopic.com/author/antonella-artuso" >Antonella Artuso</a>, Toronto Sun
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-08-14T21:54:41Z"
	>
									Monday, August 14, 2017
						5:54:41 EDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.petroliatopic.com/v1/dynamic_resize/sws_path/suns-prod-images/1297842746498_ORIGINAL.jpg?quality=80&size=650x&stmp=1464962369837" alt="'High driving' might not be such a bad thing after all" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">'High driving' might not be such a bad thing after all</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.petroliatopic.com/2017/08/14/zero-tolerance-for-pot-use-with-drivers-report" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.petroliatopic.com/2017/08/14/zero-tolerance-for-pot-use-with-drivers-report">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.petroliatopic.com/2017/08/14/zero-tolerance-for-pot-use-with-drivers-report"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.petroliatopic.com/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.005 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.024 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>There should be zero tolerance for pot use by drivers or their passengers, a new report by the Canadian Mental Health Association Ontario branch recommends.</p>
<p>The report, Cannabis Legalization and Regulation, also says that all marijuana revenue should go to fund mental health and addiction services, and that the minimum age to purchase the product should be 19 years old.</p>
<p>&ldquo;The risk is that legalization of cannabis may lead to an increase in use among Ontarians,&rdquo; Camille Quenneville, CEO of CMHA Ontario, said in a statement Monday. &ldquo;When taken together, our recommendations can minimize the harms associated with cannabis use and support a public health approach to this issue.&rdquo;</p>
<p>As the Justin Trudeau government gets set to legalize pot by July 2018, CMHA Ontario prepared a report for the provincial government with recommendations on how to go forward.</p>
<p>The report says marijuana legalization should be viewed through a public health lens.</p>
<p>CMHA Ontario anticipates an increased need for mental health and addiction support services with legal pot, especially for youth and heavy consumers &ldquo;ranging from brief interventions for at-risk users to more intensive interventions,&rdquo; as well as extensive public education campaigns.</p>
<p>The &ldquo;most concerning&rdquo; issue is driving high, with data already showing that an estimated 10.4 million vehicle trips a year involve a motorist that had used marijuana, the report says.</p>
<p>Testing for drug-impaired driving may not accurately reflect the level of impairment, it says.</p>
<p>&ldquo;Because the technology to detect an individual&rsquo;s level of impairment due to cannabis is still in development at this time, CMHA Ontario recommends a zero-tolerance policy for cannabis consumption in any motorized vehicle in order to ensure road safety during this time of transition,&rdquo; the report says. &ldquo;A zero-tolerance policy would include both the driver of the motorized vehicle, as well as any passengers in the car. It is important that a clear message be sent to the public as soon as possible regarding zero tolerance for impaired driving due to cannabis use.&rdquo;</p>
<p>While the Canadian Medical Association, which represents the nation&rsquo;s doctors, called for a minimum legal pot-buying age of 21, CMHA Ontario suggested the lower age of 19.</p>
<p>&ldquo;Frequent cannabis use can harm a developing brain and there is no evidence that supports a specific age when cannabis use is safe for young people,&rdquo; the report says. &ldquo;However, there are concerns that a higher minimum age may contribute to young people accessing cannabis from illegal sources. Establishing a higher minimum age standard will be less effective in undermining the black market, and may leave youth both criminalized and reliant on it.&rdquo;</p>
<p><a href="javascript:location.href='mailto:'+String.fromCharCode(97,97,114,116,117,115,111,64,112,111,115,116,109,101,100,105,97,46,99,111,109,32)+'?'">aartuso@postmedia.com</a></p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9939"></div>
			<script src="//api.flyertown.ca/9939/dcd4fea4fecbfb56/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.029 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "4");
                googletag.pubads().setTargeting("loc", "4");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "5");
                googletag.pubads().setTargeting("loc", "5");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "6");
                googletag.pubads().setTargeting("loc", "6");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.petroliatopic.com/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.001 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.petroliatopic.com/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.petroliatopic.com/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Subscription -->
	<div class="block block_subscription">
		<div class="block_header clearfix">
			<div class="left">
				<h2>Subscription</h2>
			</div>
		</div>
		
		<div class="collapsibleContent">
			<div class="block_content">
					<img class="left" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=7296&type=thumb120" />
				<div class="left">
					<h3>Start your day with The Petrolia Topic</h3>
					
					<p>Choose among a variety of subscription packages and stay up to date with convenient home delivery and our on the go digital e-edition.</p>
					<p class="button">	<a href="http://www.petroliatopic.com/subscription"
	>View my options</a>
</p>
				</div>
			</div>
		</div>
		
	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.001 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.petroliatopic.com/assets/img/ur_biggest.png" alt="" />Petrolia</h1>
								<p>	<a href="http://www.petroliatopic.com/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.petroliatopic.com/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.petroliatopic.com/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.petroliatopic.com/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.petroliatopic.com/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.petroliatopic.com/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 15-Aug-2017 2:58:59 AM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow The Petrolia Topic</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/pages/Petrolia-Topic/151521061568151" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/pages/Petrolia-Topic/151521061568151');return false;"><img class="left" src="http://www.petroliatopic.com/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="http://twitter.com/petroliatopic" onClick="recordOutboundLink(this, 'Outbound Links', 'http://twitter.com/petroliatopic');return false;"><img class="left" src="http://www.petroliatopic.com/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.petroliatopic.com/rss"><img class="left" src="http://www.petroliatopic.com/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.petroliatopic.com/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:jl0fgo0mjdc" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://www.petroliatopic.com/news" >News</a></h2></li>
										<li><a href="http://www.petroliatopic.com/news/local" >Local</a></li>
										<li><a href="http://www.petroliatopic.com/news/canada" >Canada</a></li>
										<li><a href="http://www.petroliatopic.com/news/world" >World</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://www.petroliatopic.com/sports" >Sports</a></h2></li>
										<li><a href="http://www.petroliatopic.com/sports/high-school-sports" >High School Sports</a></li>
										<li><a href="http://www.petroliatopic.com/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.petroliatopic.com/sports/other-sports" >Other Sports</a></li>
										<li><a href="http://playoffpool.en.canoe.ca" >Playoff Pool</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://www.petroliatopic.com/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.petroliatopic.com/entertainment/local" >Local</a></li>
										<li><a href="http://www.petroliatopic.com/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.petroliatopic.com/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://www.petroliatopic.com/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.petroliatopic.com/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.petroliatopic.com/opinion/letters" >Letters</a></li>
										<li><a href="http://www.petroliatopic.com/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 18%">
									<li class="title"><h2><a href="http://www.petroliatopic.com/ur" >UR</a></h2></li>
										<li><a href="http://www.petroliatopic.com/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.petroliatopic.com/ur/life" >Life</a></li>
										<li><a href="http://www.petroliatopic.com/ur/money" >Money</a></li>
										<li><a href="http://www.petroliatopic.com/ur/news" >News</a></li>
										<li><a href="http://www.petroliatopic.com/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.petroliatopic.com/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.petroliatopic.com/life" external="false" >Life</a></h2></li>
								<li><h2><a href="http://www.petroliatopic.com/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.petroliatopic.com/contests" external="false" >Contests</a></h2></li>
								<li><h2><a href="http://www.petroliatopic.com/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://www.petroliatopic.com/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.petroliatopic.com" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.petroliatopic.com/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://www.petroliatopic.com/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://www.petroliatopic.com/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://playoffpool.en.canoe.ca" external="true" >Playoff Pool</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://www.petroliatopic.com/subscription"
	>Subscribe</a>
</h2></li>
								<li>	<a href="http://www.petroliatopic.com/print-edition"
	>Print</a>
</li>
									<li><a href="http://eedition.petroliatopic.com/" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.petroliatopic.com/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.petroliatopic.com/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.petroliatopic.com/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://www.petroliatopic.com/">The Petrolia Topic</a></h2></li>
						<li>	<a href="http://www.petroliatopic.com/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.petroliatopic.com/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
								<li>	<a href="http://www.petroliatopic.com/singlecopydealer"
	>Where to buy</a>
</li>
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.petroliatopic.com/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.petroliatopic.com/petrolia/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.petroliatopic.com">Classifieds</a></li>
							<li><a href="http://classifieds.petroliatopic.com/petrolia/real-estate/search">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=29">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.petroliatopic.com/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.petroliatopic.com/research"
	>Research</a>
</li>
							<li>	<a href="http://www.petroliatopic.com/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 The Petrolia Topic. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.032 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'petroliatopic'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'petroliatopic.com'; 
		_sf_async_config.authors = 'Antonella Artuso';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.192 seconds. -->
